Saturday, November 07, 2009

very dull video of the sony cw



Here's a long, uninteresting video of the Sony Vaio CW booting Ubuntu (64 bit, wifi not a problem, but the video took a little work for the nVidia drivers how to in this post), then it shows the splash-top an instant-on web browser (that takes about to long to boot as the other operating systems take to come out of standby). This works well (flash videos play fullscreen), and I wave the screen around a bit to show the not-so-great viewing angle, but great brightness compared to my old powerbook laptop. Finally we see it booting windows 7, which is very pretty and does everything it should do.

What I didn't manage to show was the rattling battery. There's half a millimeter or so of space around it, and it doesn't lock into place properly. You don't notice it when you're using the laptop, but it's annoying when you're packing the laptop up.

Still really liking this 'top. A bit to much shiny-toy plastic, but generally responsive and enjoyable to use.

Video was taken inside, with indoor lighting, on a canon 500d. Sorry for the shaky bits.

[edit:] One year on, and generally I've loved this laptop. It now runs only windows (*nix is for work, windows for play), for video games. But just before the (international!) year's warranty ran out I had to get the the screen and the power-socket on the laptop fixed. The screen was graying out when you moved the monitor and it suffered from the classic Vaio fault of needing the power lead held to one side to charge. I was, however, impressed by the speed and ease of the returns process tho (apart from the premium rate number you had to call to arrange collection).

4 comments:

  1. Hi, I just bought a CW, and installed Kubuntu 9.10 64-bit on it. I didn't have any display-related problem, but the brightness control keys don't seem to work (the OSD comes up, but the brightness doesn't change); the screen is painfully bright for me to do any work. I was wondering if you faced a similar problem. The graphics card on my machine is the GT 230M. Thanks.

    ReplyDelete
  2. Reddemon66612:27

    Thanks for your nvidia post, I was having trouble with these drivers, ending up with a blank screen after login. I'll give it a go tonight :)
    I have the same problem as Icarus with regards to the brightness as well

    ReplyDelete
  3. Wow, uhh... my CW doesn't have a rattling battery. Maybe you should get that checked out. =P

    ReplyDelete
  4. Hi, I am writing from Italy. I am going to go back to the shop and change this laptop as I experienced heavy problems: suddenly it freezes especially when I am watching HD videos. When it freeze there is also a static noise from the speakers. It happens also with Ubuntu 9.10.

    ReplyDelete